brew

  1. M

    [en] Fix bug Error "dyld: Library not loaded: /usr/local/opt/icu4c/lib/libicui18n.64.dylib" with php7.1

    I have [email protected], [email protected] in my Mac. After update brew, my [email protected] got this error ➜ ~ php -v dyld: Library not loaded: /usr/local/opt/icu4c/lib/libicui18n.64.dylib Referenced from: /usr/local/opt/[email protected]/bin/php Reason: image not found [1] 38924 abort php -v Then check icu4c info ~...
  2. M

    [en] Knowledge Install brew deprecated PHP version ([email protected], 5.6, 7.0) on Brew MacOS

    PHP 5.6, PHP 7.0, and PHP 7.1 are out of support by the php group (Ref: PHP: Supported Versions), So brew also deprecated & remove it. Now, only PHP 7.2 through 7.4 are officially supported by Brew and can be installed with brew install [email protected] so if you want to install PHP 5.6, PHP 7.0, or PHP...

Facebook Comments

Top